Za ispravno pregledavanje stranica potreban je IE 5 + te Flash v6.0 plugin.